Run Process Flow when passing variables

Incident Report for Patchworks

Resolved

A fix has been deployed and the issue is resolved
Posted Sep 02, 2026 - 17:28 UTC

Identified

We are aware of an issue affecting the Run Process Flow shape. Flows that pass a variable into a child flow via this shape may fail or not behave as expected. Flows using Run Process Flow without variables are unaffected.

Our team is actively investigating and we will post an update as soon as we know more.
Posted Sep 02, 2026 - 16:25 UTC
This incident affected: Shapes (Run Process Flow).