Partial Degradation of Emails
Incident Report for Patchworks
Resolved
The incident has been resolved and our email provider has been changed to Amazon SES.
Posted Oct 02, 2024 - 09:21 UTC
Monitoring
We have implemented a temporary fix while we wait to migrate to a new mail provider.
Posted Oct 01, 2024 - 13:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 30, 2024 - 18:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 30, 2024 - 18:57 UTC
This incident affected: Dashboard (Dashboard UI).