Partial Interruption to Flow Starting
Incident Report for Patchworks
Resolved
This incident has been resolved.
Posted Nov 11, 2024 - 08:43 UTC
Investigating
Webhooks and manuals are working as expected. However, the scheduler is encountering an issue partway through and stopping, resulting in some flows not being scheduled
Posted Nov 10, 2024 - 20:00 UTC
This incident affected: Process Flows (Core Initialise (Manual Runs and Scheduled Flows)).