FLows not running for non VE companies

Incident Report for Patchworks

Resolved

This incident has been resolved.
Posted Apr 02, 2026 - 10:20 UTC

Investigating

We are currently investigating this issue.
Posted Apr 02, 2026 - 09:35 UTC
This incident affected: Process Flows (Core Initialise ( Running Flows), Core Gateway (Events / Webhooks / API)).