Database Issue

Incident Report for Patchworks

Resolved

This incident has been resolved.
Posted Aug 25, 2026 - 12:20 UTC

Identified

One of our databases has become unresponsive. We are working with our service provider to resolve this asap. It may result in temporary issues on around 2% of recently-created accounts.
Posted Aug 25, 2026 - 12:00 UTC
This incident affected: Dashboard (Dashboard UI, Documentation, Training, Alerting), Shapes (Custom Scripting, Map, Cache, Filter, Route, Connector, Callback ( Real-time), De-Dupe, Flow Control, Track Data, Notify), Marketplace (Private, Public), Process Flows (Core Initialise ( Running Flows), Core Gateway (Events / Webhooks / API)), and AI.